Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RoboHelp 2015 display issue on hi-res monitors (4k)

Community Beginner ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

Hi - This may be a simple issue to resolve (most likely not I fear) but I just updated to a new hi-res 4k monitor and all the images, text, buttons in the RoboHelp 2015 application and help topics show up very small. CHM outputs also display poorly as does the web output.

Are there any suggestions (besides setting the display to a lower resolution) to resolve this display issue? I was told to use scaleable images but we have 1000's of images in our help projects that would make this a daunting task. Is there some setting in RH that I'm not aware of that might help?

We are considering upgrading this year to the 2017 Tech Suite - might that be an answer?

Any help is greatly appreciated.

TOPICS
HTML

Views

363

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

TCS2017 supposedly has better support for hi-res monitors. In the meantime, you might try adjusting the properties of your RH2015 shortcut - there's a flag in there that might have some impact.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

Thanks for your quick response Jeff

I tried marking the "Disable display scaling on high DPI settings" check box on the Compatibility tab of the shortcut's properties dialog box, if that's what you meant, but that had no affect. I didn't see any other relevant options.

I know you can manually enter switches to the Target property on the Shortcut tab of the properties option as well (we do that on the shortcuts for the software we develop) but I have no idea what that might be if there are any for Adobe applications.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

LATEST

The TCS 2017 changes do not affect RoboHelp. The only solution I have seen

posted is the Disable Display settings and whilst the person posting that

claimed it worked, it didn't for me.

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation