Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RoboHelp 2019 Generated Website Different Font than Project Itself

New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I have a parent project that's 12 point font in the project, however when it is generated the website is showing a font size of around 9 point at 100%.

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Check to see what CSS is being applied to the HTML - that's where the output will be getting it's instructions on how to show your content.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I assume you are referring to the font in topics. Not a known issue if the setup is correct.

 

In the preset is a master page defined and if so, does that have the same CSS applied?

 

You refer to "on the website". Is it the same if you view the output locally by clicking the Preview icon?

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

The CSS applied has a 12 point font and yes, it is the same as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Try changing the size to something silly in the master page CSS as that overrides topics anyway. Set it to say 18 point and see if the output changes.

 

Maybe your browser is set to override fonts? Unlikely but possible. Have you tried more than one browser and which one is it you are using?

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Can you see evidence of multiple CSS being mentioned in the output topic header's HTML?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

LATEST

Good thought but Kayla is using a master page so whats in the topics shouldn't matter in theory.

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation