Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RoboHelp 2019 Style - Color Issue

Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

I'm setting up a new project in RoboHelp 2019. I created a CSS with various styles. One style (h1) has a font color of 700017. Another style (with a p tag) has background shading of 700017. When I preview topics using these styles, the colors are applied appropriately. However, when I generate and view my HTML5 output, the color doesn't display (the text is in black font and there isn't background shading on the other style).

Any tips? I would greatly appreciate it!

Thanks, Nikki

Views

249

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 07, 2019 Mar 07, 2019
Problem solved! It's finally working properly after changing the color in the CSS to something else > generating > changing it back to 700017 > then generating again. Although I don't understand it, I'm super glad that I figured it out!

Likes

Translate

Translate
Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

LATEST

Problem solved!

It's finally working properly after changing the color in the CSS to something else > generating > changing it back to 700017 > then generating again. Although I don't understand it, I'm super glad that I figured it out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation