Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Robohelp 2019 TFS Error with Accented Characters in Files names (French)

New Here ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

Robohelp Client : 2019 last version

TFS Server : Team Foundation server 2018 Update 3.2 (French)

TEAM Explorer Client: Version 15.9.14 (VS2017 Team Explorer only) (French)

Station OS: Windows server 2019 standard 1809 (17763.615) (French)(Virtual Desktop on Datacenter 2019 Edition )

Problem 1:

When I create a new topic with accented characters,
Robohelp proposes to archive this topic (accented characters badly displayed in the interface) and archive the heading without raising an error.
By checking in TFS the topic is not really archived

Same behavior with any accented file (images, ...)

Problem 2:

After converting classic projects to 2019, topics with accented characters in their file names are not archived correctly.
The only solution is to change the file name of the topic in properties interface.
We therefore can not convert projects containing hundreds of topics and accented images until this bug is not fixed.

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

LATEST

I'm afraid I don't have any useful advice beyond double-checking you have update 8 installed (it lists one fix for accented characters), and reporting issues to Adobe here: Tracker https://tracker.adobe.com/#/search

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation