• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

RoboHelp 2020 Frameless Skin Files' Titles automatically having .htm file format

New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Hello,

I am fairly new to RoboHelp. I am currently using 2020 version, a frameless skin. I added files to the TOC. In the Contents section, often my file names are changing with underscore in between the words and suffixed with .htm (file format) - Please refer the attached image. I don't want this change to happen as this reflects in the output generated with underscore and .htm. I have to manually rename them removing underscores and .htm. It's time consuming when I have too many files. How to fix this permanently? Please help. Thanks in advance for your responses.

Views

148

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 22, 2022 Sep 22, 2022

Please use the photo icon to insert images within the post. Seeing an image inline with the text makes it easier for anyone answering or viewing the post.

 

It is a known issue. Right click the file, select Properties and then click Apply without doing anything else.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Votes

Translate

Translate
Community Expert ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Please use the photo icon to insert images within the post. Seeing an image inline with the text makes it easier for anyone answering or viewing the post.

 

It is a known issue. Right click the file, select Properties and then click Apply without doing anything else.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Thank you Grainge for your prompt response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

I'm having the exact same issue, but right-clicking, selecting Properties, and then just clicking Apply does not change anything. My project is really large, so I was waiting up to five minutes and then restarting RoboHelp to see if it updated after the fact, but the issue is still there. Any other suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

LATEST

Might have been fixed in a newer version - try installing RH2022 and upgrading a copy of the project to test. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp