Robohelp 2020 not loading

New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

After installing Robohelp 2020 and attempting to launch, the program displays the splash screen then briefloy displays initialising then stops. Task manager shows 5 instances running but no movement. Has anyone got any ideas how to launch the opening screen to create a project? Have uninstalled and reinstalled several times with the same result , av software disabled. My machine is standalone Win 10, NUC i7, 64bit, 16gb ram and 100gb free hdd space.

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

There have been a few reports of this on the forums, but as best I remember uninstalling and reinstalling fixed it for most people (which I know you have already tried.) Here are a couple of other random troubleshooting steps you could try.

 

It looks like you system meets the requirements, but you can double-check here: https://helpx.adobe.com/robohelp/using/rh_system_requirements.html

 

What patch number did you install? Make sure you have the latest version (should be 6 I think right now, but it could be 7)

 

Did you install using an administrator account? If not, try uninstalling and reinstalling using an admin account.

 

If you're in a corporate environment, perhaps you need to get your IT to unblock some URLs that Adobe needs to verify your login and activate the software.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Apologies for the belated reply. Thanks very much for the help. I had in fact already tried what you suggested without success. However I have now solved it with the v7 patch. For others who might encounter the same thing, I unistalled RObhelp then scanned for leftover file and found a large number that the standard uninstaller had not removed. I then reinstalled and deep uninstalled Robohelp 2020 with Revo uninstaller (free version) removing all registry references and leftover files . I then reinstalled Robohelp 2020 v7 and the program now loads correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

LATEST

Revo was a regular recommendation with Classic versions in this scenario but the new UI versions have proved to uninstall better generally. Useful to know that occasionally it may still be needed.

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp