Robohelp 2020 Opens but does nothing

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

We are long time Robohelp 8 users and with a new release of our in house application pending I want to upgrade help authoring to RH2020. I downloaded a trial version to experiment and logged in using an apple ID account.

 

The first session worked fine but after I closed RH it's basically been a brick. I can open it and I can drop down the menus but no commands can be invoked. I cannot create / open / upgrade a project or execute any other commands. I have tried uninstall and reinstall to no effect. I had thought to switch credentials to another account but cannot access the login screen nor locate where previously entered login details are stored on disk. They clearly are stored because I do not get asked to enter them again after re-install.

I have somewhere between 2 and 3 weeks of the evaluation period left.

 

Robohelp techsupport have been as useful as a chocolate teapot in this. Not even an acknowledgment.

 

So, if I may:
- Is anyone else using RH 2020 on Windows 11 ?

- Can I reset the credentials ? How/where ?

- Any other suggestions ?

 

Thanks,

Iain.

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources
RoboHelp Documentation
Download Adobe RoboHelp