• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Robohelp 2022 - Allow multiple selection in groups not working in Dynamic Content Filters

Community Expert ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

Hi all,

I conditional content in a list of items, and I'm having trouble getting dynamic content filtering to only allow one choice for output (display a radio button) instead of allowing multiple choices (check boxes) 

Basically, while I've DEselected the Allow multiple selection in groups option, it still allows me to make multiple selections.

It seems simple, and I know I've done this in previous versions...anyone know what I'm doing incorrectly, or whether this is an issue with Rh 2022?

MattSTechCommTools_0-1672444978748.png

 

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

I think you need to select Use Filter in Groups.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

LATEST

It looks like I needed to use expressions, rather than the individual conditions. 

Frustrating, since it's a simple choice among 6 exclusive options, but I did get it to work!

I couldn't confirm that the Use Filters in Groups was the culprit, as selecting that option was giving me unexpected things that got in the way of testing. I'll circle back if I can figure out how to describe it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp