• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

RoboHelp/Zendesk fields not populating

Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I have set up a Publish Profile to connect to Zendesk. The Zendesk API  Password access is set to Enabled.

 

When I look at the Output Preset Zendesk tab in RoboHelp, the Visible to and Managed by fields remain empty. If I click the Refresh button next to the Visible to field, I DO NOT get any Zendesk Connection Failure error message.

 

Is there something else I must do in Zendesk besides just setting the "Enabled" toggle? Does two-factor authentication for logging into Zendesk make any difference? I am really stuck in trying to track down what I am missing. One thing to mention is in my Publish Profile, I had to set the Site URL to be https://yoursite.zendesk.com/knowledge (which is where you manage articles). I get a Zendesk Connection Failure error if I do not add "/knowledge" to the end of the URL. I am new to both RoboHelp and Zendesk and this integration process seems much less intuitive than it should be.

 

Thanks for any suggestions.

 

 

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

What version of RH? Are you all patched up? Have you checked other posts in the forum for connecting to Zendesk? (it's not a common thing)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Thanks for replying, Jeff. Good point about the patches. I recently had to load an older version of RH 2020 because it was not compatible with my version of FM, so maybe I went too far back. I'll try a more recent update and see if that helps. Also thank you for mentioning that the RoboHelp Zendesk integration isn't particularly in widespread usage yet; I didn't know that.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I moved to RH 2020 Update 5 and am still seeing the same issue. No errors about Zendesk Connection Failure with the selected Publish Profile, yet no information populates the Visible to or Managed by fields. I'm just going in circles at this point and haven't seen any ideas to try out elsewhere in the forum or the RH product documentation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

I think RH2020 is up to patch 6 now - if that still doesn't work, I'd give the RH folks a buzz (by e-mail) - see https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. I'd recommend using the tcssup@adobe.com e-mail address as it reaches a team dedicated to Technical Communication Suite products including RoboHelp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp