• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Search doesn't work

Explorer ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

I'm using RoboHelp 2017 and we just created a new HTML5 output. When I try to perform a search, it takes a LONG time to process and then I get this error: "The search string you typed is not valid".

string.png

However, if I put the search term in quotations, it completes.

search.png

Views

213

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 28, 2017 Aug 28, 2017

Are you all patched up? Is it happening with the sample projects? Does it behave the same way if you generate WebHelp as a test?

Likes

Translate

Translate
Community Expert ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

LATEST

Are you all patched up? Is it happening with the sample projects? Does it behave the same way if you generate WebHelp as a test?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp