Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Thumbnails not working in RH 2019 Classic

Community Beginner ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

We recently moved all our projects to RH 19 classic, however, the Thumbnails are not working. Does anyone know if this is a known issue? How can I get it to working correctly?

TOPICS
Classic

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

It should upgrade from earlier Classic versions OK. Although most of the 11 updates are related to 2019 New UI, there were some Classic fixes. Did you apply the updates before upgrading?

 

If you add a new image, does that one at least work?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

LATEST

Thank you for the response. We have no updates installed over the RH 19 classic yet. However, I am going to try to publish using the latest patch RH 19 V 11. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation