• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Thumbnails won't close

New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

We're using RoboHelp 2020.8.34, and we have thumbnails for several images. The thumbnails look and open correctly, but they won't close; clicking on the X does nothing. It happens when viewing the output locally and on the server and in Edge and Chrome. Anyone else having this issue? 

Views

272

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Feb 28, 2023 Feb 28, 2023

Hi,

I am currently testing RH 2022.0.346. In this version, I do no longer have this issue. Maybe, upgrading to 2022 is an option for you, too.

Votes

Translate

Translate
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

It's not something I've seen reported here before. Have you made any customisations to the skin you're using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

I do have a new skin, but there are only minor color changes from the original skin. I did the output using the original skin and have the same problem. Output we did for a release back in June, which was before we upgraded to release 8, works correctly. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Which output and skin are you using? I don't have RH2020 right now but I can try to test later. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

I just tested with version 2020.8.34 and can confirm this for Responsive HTML5 output. It seems to work correctly with Frameless. No error to be found in the console. 

I was just hoping I would be able to update 😞 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Some more details on my test: I created a new project with just one topic. Output is Responsive HTML5. No skin selected (i.e. default skin).

It is not working with any of the options for thumbnails (style or create).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Thanks for testing this and confirming the problem. For now, we are coming up with a workaround as our help needs to go out shortly. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

I have created a bug for this. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

It would help to post here a link to that bug report. Others can then vote for it to raise the priority.

 

It would do no harm to contact Support as they may have a fix, although I doubt it. See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. The email link tcssup@adobe.com is recommended as it reaches a team dedicated to Technical Communication Suite products including RoboHelp. 

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Thank you for creating the bug, I just voted for it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

I have exactly the same problem, I've just voted for it, hope Adobe can fix it asap.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

LATEST

Hi,

I am currently testing RH 2022.0.346. In this version, I do no longer have this issue. Maybe, upgrading to 2022 is an option for you, too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp