• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

TOC does not display when generating responsive layout in RoboHelp HTML 11

New Here ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

When I attempt to generate a responsive design in RoboHelp 11, I am able to properly view the result in Internet Explorer and Google Chrome. However, when viewing the result in Edge, the TOC does not display, not all buttons that appear can be selected, and the header displays as one bar instead of two separate (as it does in Chrome and Internet Explorer).

Views

299

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 04, 2018 Jun 04, 2018

I think you're running into a bug - but I wouldn't expect to see any action on it from Adobe's end because RH11 is 2 versions behind. You should upgrade to RH2017 if you want to create HTML5 output while keeping up with changing browsers.

Likes

Translate

Translate
Community Expert ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

Are you all patched up in RH11? There were a few fixes issued to handle browser security changes. What layout are you using? Does your result change if you use a different one? Are you getting the same result using the sample projects in RH?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

Hi Jeff. I am on the latest RH11 update (11.0.4.291). I am using the responsive layout titled Theme1_Standard. This issue appears for all responsive layouts and I do see the same results in Edge with the sample projects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

I think you're running into a bug - but I wouldn't expect to see any action on it from Adobe's end because RH11 is 2 versions behind. You should upgrade to RH2017 if you want to create HTML5 output while keeping up with changing browsers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

LATEST

I just tested that layout in RoboHelp 11 and see the same result. I believe RoboHelp 11 preceded Edge so it's not surprising there are issues and, as Jeff, says, Adobe are not likely to patch that now.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp