• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

TOC not displaying when publishing to Sharepoint using Responsive HTML

Explorer ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

The TOC does not display when publishing to Sharepoint using Responsive HTML It displays correctly when publishing locally. If I click the logo it will display, but I shouldn't have to do that.

I have Version 2020.5.71 of Adobe Robohelp (not Classic).

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

See if this page on my site helps.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Exactly what do I do to make this work? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I don't know how you are linking to the output in the first place. 🙂 

 

That page tells you how to link to get the TOC as well.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Hi,

I published Responsive HTML5 to SharePoint site using RH 2020.5.71. I am able to see the TOC on server as well. See below image:

Screenshot 2021-07-01 at 11.01.37 AM.png

 

Can you please try publishing again to a fresh folder and check? If it still doesn't work, we will need to look at your project. Kindly let us know once you try it.

 

Thanks and Regards,
Surbhi Maheshwari

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp