• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Topics flashing after click and left panel scrolling up every time I choose any topic of the last on

Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

Hi there,

 

I’m using Robohelp Version 2022.3.93, and I’m facing some issues.

In the output, when browsing the topics in the left panel, with each click, all the topics flash, and if I click on one of the first topics in the list, go down with the scroll bar and select another one from the end of the list, instead of staying focused on the last one chosen, the left panel automatically scrolls up.

 

Any suggestion on how to fix it?

TOPICS
Output presets

Views

184

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 03, 2024 Feb 03, 2024

As in an earlier post, the flicker was established to be because the help was being run locally and it does not occur when the output is hosted on a web server.

 

As for the topic that jumped to the top, we found that only occurs with the customised template. When any of the default templates are used the problem does not occur.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Votes

Translate

Translate
Community Expert ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

You don't mention which Preset template you're using, but I would suggest changing the one you are using. Did you make any customizations to it? If so, you might try creating a new "clean" one and test with it to see if it behaves the same or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

Sorry about that.

I'm using Frameless preset, and I saw the same problem in another projects like samples from Adobe Robohelp.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

If you are seeing this in the sample projects, then it must be an installation issue.

 

  1. Is this a new installation?
  2. Was RoboHelp installed with admin rights? That is essential. You can run it without afterwards but it must be installed by an admin.
  3. Which version of Windows are you using?
  4. Are you working directly on the machine?
  5. Where is your project saved?

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

1) no, it is not a new installation, I have Robohelp installed since 2023

2) yes, I am administrator of my account

3) Windows 11 Enterprise 22H2

4) Yes

5) Locally on C Drive

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Hi Peter,

I've just sent you a sample of my project by mail, with the link of this topic and the steps to reproduce the issue.

Any information can be helpfull.

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

Have you tried rebooting the machine? 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

Many times.

But the same problem is faced while accessing Adobe Robohelp samples from ANOTHER machine. So, I think that the problem is not related to my installation.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

It's certainly environment as the samples should work fine. On the other machine, are they accessing their local copy of the samples?

 

Create a new project in c:\Test. Just a couple of topics.

 

If that fails I think you first need to contact your IT. Have they made changes. 

 

Post back. 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

If the dummy project has the same issue, which I think it will, see the Contact page on my site and send the project as instructed there. Do make sure you include a link to this thread and please do not email the project direct.

 

I will run it to establish it works in a different environment. 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

Can you video this so that I can see exactly what you are seeing? 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Did you resolve this?

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

@Luciana3120555098mb sent me a small sample of her project and the cause of the flicker is that the output was being viewed locally. This does occur with any frameless output viewed locally. Originally I think this was also a problem with outputs on a web server but Adobe were able to fix that using technologies only available on web servers.

 

From what I recall of the conversation I had with Adobe when the new UI versions were introduced, it was not possible to fix this in locally installed frameless outputs but I have asked again in the hope that things may have changed.

 

I think this is also behind the topics jumping to the top of the TOC.

 

I have sent @Luciana3120555098mb a link to let her see the output on a webserver and hopefully she will confirm both issues are fixed there.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

This problem does not occur with Responsive HTML5 outputs but they are more difficult to customise. Also frameless is where Adobe's development is focussed.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

LATEST

As in an earlier post, the flicker was established to be because the help was being run locally and it does not occur when the output is hosted on a web server.

 

As for the topic that jumped to the top, we found that only occurs with the customised template. When any of the default templates are used the problem does not occur.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp