Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unknown Close Tag in the Webhelp Output

New Here ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

Hi,

I have come across this issue when the webhelp output is generated in Robohelp 2017. There is a close tag that is getting auto generated for which there is no opening tag. This is creating issue with the webhelp when it is being integrated in the application, which is hosted in cloud. Can anyone tell what can be done to avoid this tag? Do I have to manually remove this tag everytime the webhelp is generated or is there some step that can be done once and be set for rest of the time the files are generated. 

Also note, the source htmls doesn't show this tag. This can be seen only in the output.

A screenshot of the tag is given below:

ouput.png

 

Thanks

Eshna

 
 
TOPICS
WebHelp

Views

172

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

From what you've posted, that's the close comment tag for the open comment tag just 2 lines above it.

Like so

<!--

//-->

 

What error are you getting?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

LATEST

Well, if you're sure, it's possible you might find something in the seed files in the RH installation directory. But they are likely to get overwritten with any patches. And I don't know anything about the files, so can't offer any guidance. Do take backups of all the files before modifying them in case of problems later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

Due to this code, the webhelp is not being integrated properly in the application which is hosted on cloud. Removing this code doesn't affect the help files. However, wanted a proper one shot solution to this error so that every time the webhelp is generated, I don't have to manually go and delete this code from every HTML file created for that webhelp. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation