• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Web Application Proxy Issues with RoboHelp 2017 Release

Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

We are encountering issues in that the WAP blocks the scripts.  I'm not sure where to start to locate any content regarding such an issue.  Can anyone point me to relevant information? 

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Wouldn't that be more of a function of the "Web Application Proxy" (whatever that is) than RH?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Yes.  I'd like to have relevant information regarding the issue, no matter the source of the issue. Wouldn't you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I understand.  I'm asking from the RH side of the issue and the folks in IT are asking from the WAP side.  Someone at some point has experienced the issue and can suggest where the culprit lies. Covering all bases, so to speak. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I'm just pointing out that you're not likely to get much info on it here in the RH user-to-user forum than you would in some other place that is more focused on "WAP"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

All I can suggest is making sure that your RH2017 is totally patched up & maybe try experimenting with a trial version of RH2020 to see if it runs into the same issue or not.
You can always reach out to the RH folks - see https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. I'd recommend using the tcssup@adobe.com e-mail address as it reaches a team dedicated to Technical Communication Suite products including RoboHelp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Wonderful suggestions..  Thank you!  I'll pass that along.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I have followed this forum for 20+ years and haven't seen this issue before so I think the IT investigation is where the answer will come from. 

 

2017 is out of support.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

I was a RoboHelp beta tester back in the 1990s, starting with the old .hlp files!  I didn't return to developing help until 2017.  I have RH 2020 but haven't had time to convert the 2017 files to it yet.  Some of the files got corrupted in late 2020, and I had to convince RH2017 that they were still there so it would build the projects files RH2020 needed to process a conversion. Thanks for your guidance.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp