• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

When generating project to Microsoft HTML Project some pict are corrupt and the format is mess

New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Hello,

When generating a project to Microsoft HTML the format font and alignment are different from editing mode and become messy. 

And some pics on some topics are corrupt.

(Edit mode)

default0kzcx1ium95w_0-1673603642774.png

 

(Generated)

default0kzcx1ium95w_1-1673603657545.png

(pics corrupt)

default0kzcx1ium95w_2-1673603721119.png

 

 

 

 

 

 

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jan 13, 2023 Jan 13, 2023

Same project but font size is different, correct. I'm thinking that has to be the CSS or masterpage applied are not the same.

 

As to the image, have you checked the path is correct in the topic where it doesn't show? Sorry to ask but you haven't said.

 

There is always the old trick of deleting the CPD file and reopening the project.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Likes

Translate

Translate
Community Expert , Jan 16, 2023 Jan 16, 2023

Look in Reports > Topic List and make sure Stylesheets is selected. Do all topics have the same CSS applied?

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Likes

Translate

Translate
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Same project but font size is different, correct. I'm thinking that has to be the CSS or masterpage applied are not the same.

 

As to the image, have you checked the path is correct in the topic where it doesn't show? Sorry to ask but you haven't said.

 

There is always the old trick of deleting the CPD file and reopening the project.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

What version of RH are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

I'm using Robohelp 2020 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

LATEST

Look in Reports > Topic List and make sure Stylesheets is selected. Do all topics have the same CSS applied?

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp