Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why are we getting inconsistent Search results?

Enthusiast ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Greetings.

We're using the latest RH 2017 (13.0.2.334). We have a very large merged help Responsive HTML5 Help system with about 20 child helps. The largest child is our main (or Core) help with 2300+ topics. The help system resides on our web server. We're in our final week of putting localized help content together prior to our commercial release in about a week, and we're noticing inconsistencies in the search results.

For example, if we type the search phrase "updating the software" (w/o quotes), on my machine, I get 392 results. My colleague searching with the exact same phrase gets 6978 results!

Umm.... why?

I would think we would get the exact same search results given that we're searching on the exact same phrase on the same merged help system. This is very concerning for obvious reasons.

TOPICS
HTML5 layout

Views

318

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

I had my colleague try it again, and now he's showing 392 results as I have. I suppose that's good that it's more consistent, but it's bad that it's acting so inconsistently consistent...

I've seen search results change when I just wait a few seconds run the same search again.

For example, I typed "editing the cad display" phrase w/o quotes, and pressed enter. I got "The string you typed is not valid."

I waited a couple of seconds, clicked off the field, clicked back on it and pressed Enter, and now I got the expected 277 results found.

The inconsistencies are not giving me warm happy feelings about trusting this HTML5 output to do what I expect it to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Could it be one of you had a filter applied?

Peter Grainge

www.grainge.org

@petergrainge

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

LATEST

I know I didn't, and I doubt he did either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation