Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why is my nav pane empty?

Participant ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

When I generate webhelp, I get no errors but when I view the output, the navigation pane is empty.

I'm using RoboHelp 10 and the problem occurs on IE 11 and Firefox 44.0.2. It doesn't open at all in Chrome but we don't support that anyway.

What should I be checking?

Thanks

TOPICS
WebHelp

Views

266

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 16, 2016 Mar 16, 2016
You need to make sure you’re completely patched up with “official” RH patches & then apply the fixes for browser security changes that are listed on Willam’s site - http://www.wvanweelden.eu/articles/robohelp-patches-and-updates

Likes

Translate

Translate
Adobe Community Professional ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

You need to make sure you’re completely patched up with “official” RH patches & then apply the fixes for browser security changes that are listed on Willam’s site - http://www.wvanweelden.eu/articles/robohelp-patches-and-updates

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

Thanks Jeff, I'll get on to that right away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 16, 2016 Mar 16, 2016

Copy link to clipboard

Copied

LATEST

Yes that totally worked! Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation