Analytics No Longer Recording

Community Beginner ,
Sep 22, 2015

Copy link to clipboard

Copied

We have been using Roboserver for a few months now, and analytics are no longer recording in any of the Areas we have established.  What should I look for to troubleshoot the issue and resolve? i have little to no documentation for this type of problem, but we do have the resources who may be able to resolve. Still, I need to know where to begin looking to resolve. Can anyone help me here?

TOPICS
RoboServer

Views

716

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 27, 2015

Copy link to clipboard

Copied

Hi, Niral

I will reach out to the Adobe folks for ideas, but they will probably want to see your Tomcat log file to help in diagnosis.

You will find a log file in a folder path very similar to this one:

C:\Program Files\Apache Software Foundation\Tomcat 7.0\logs\robohelpserver.log

Zip up the robohelpserver.log file (or any additional incremented ones, like robohelpserver.log.1, etc.) and send them to me so I can forward them.

Also let us know if you had success before with Area reporting and if your server underwent any changes before this problem.

My email can be found in my forum profile.

Thanks

John Daigle

Adobe Certified RoboHelp and Captivate Instructor

Evergreen, Colorado

www.showmethedemo.com

John Daigle
Adobe Certified RoboHelp and Captivate Instructor
Newport, Oregon

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more