Highlighted

Apostrophe html -> Robohelp 2015 showing as '

New Here ,
Sep 27, 2016

Copy link to clipboard

Copied

Hi,

I've been using Robohelp 2015 and now I have encountered a problem.

I gained an html file of the translation bureau and when I open that file it shows the following:

" Conditions d'utilisation

La machine / l'installation doit être aménagée dans une pièce à température et à taux d'humidité de l'air relativement constants. Les conditions d'utilisation suivantes s'appliquent pour la machine / l'installation "

No problem so far. But when I import this file into Robohelp 2015 it shows the following:

" Conditions d'utilisation

La machine / l'installation doit être aménagée dans une pièce à temperature et à taux d'humidité de l'air relativement constants. Les conditions d'utilisation suivantes s'appliquent pour la machine / l'installation "

Robohelp somehow converts the apostrophe to '

The HTML code in Robohelp for "Conditions d'utilisation" is "Conditions d'utilisation"

Any help with this problem would be greatly appreciated.

Thanks in advance,

Corne

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Apostrophe html -> Robohelp 2015 showing as '

New Here ,
Sep 27, 2016

Copy link to clipboard

Copied

Hi,

I've been using Robohelp 2015 and now I have encountered a problem.

I gained an html file of the translation bureau and when I open that file it shows the following:

" Conditions d'utilisation

La machine / l'installation doit être aménagée dans une pièce à température et à taux d'humidité de l'air relativement constants. Les conditions d'utilisation suivantes s'appliquent pour la machine / l'installation "

No problem so far. But when I import this file into Robohelp 2015 it shows the following:

" Conditions d'utilisation

La machine / l'installation doit être aménagée dans une pièce à temperature et à taux d'humidité de l'air relativement constants. Les conditions d'utilisation suivantes s'appliquent pour la machine / l'installation "

Robohelp somehow converts the apostrophe to '

The HTML code in Robohelp for "Conditions d'utilisation" is "Conditions d'utilisation"

Any help with this problem would be greatly appreciated.

Thanks in advance,

Corne

Views

267

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 27, 2016 0
Amebr LATEST
Adobe Community Professional ,
Sep 27, 2016

Copy link to clipboard

Copied

I tried typing ' (the html character entity name for the apostrophe symbol) into RH11 and RH helpfully converted it into '.

I'm not aware of any settings in RH11 that would turn off this behaviour, but I don't have RH2015 so can't check in that version. You could have a poke around to see if you could find anything.

Otherwise I think you can either search in RH for ' and replace with the plain character ', or you could search in the source html for ' and replace that with a plain character '. (I know some typography people get very upset when the incorrect symbol is used, but I'm not knowledgeable enough to know if this would cause those sorts of display concerns for the translation.)

You may need to ask the transalation company to use an ASCII apostrophe in their translations to avoid this issue going forward.

And raise a bug with Adobe : Adobe Bugbase

HTH

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2016 0