Application requires two (2) clicks to launch CHM Help

Explorer ,
Jan 29, 2016 Jan 29, 2016

Copy link to clipboard

Copied

I developed an online Help CHM file (context-sensitive) for integration in a desktop application. The Help doesn't open when you first click the "HELP" button in the application. When you click it a second time it opens as designed.

Any thoughts? Thanks in advance for your help.

Views

314

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jan 30, 2016 Jan 30, 2016
If the CHM works as you expect, the problem is in the way your application calls the help. Your developers will have to look into the issue.

Likes

Translate

Translate
LEGEND ,
Jan 30, 2016 Jan 30, 2016

Copy link to clipboard

Copied

If the CHM works as you expect, the problem is in the way your application calls the help. Your developers will have to look into the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2016 Feb 01, 2016

Copy link to clipboard

Copied

LATEST

As it turns out, the developers mis-communicated the issue. It was not a matter of having to click the Help button twice. It was a layering issue, which I resolved by adjusting the window settings.

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation