Highlighted

Automatic Update of Graphics in RoboHelp 2019

Explorer ,
Oct 08, 2019

Copy link to clipboard

Copied

Can someone tell me how to have changes to graphics be automatically updated in RoboHelp 2019?

I made a change to a graphic, saved it with the same name in my graphics folder, and was expecting updated graphic to show in my RoboHelp source file. It didn't show, so I had to reinsert it. I just switched to RoboHelp 2019. Are graphics not linked?

Thanks,

Michele

Many thanks, Peter. It is working for me now. I do have to close and then re-open the topic, but not a problem.

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Automatic Update of Graphics in RoboHelp 2019

Explorer ,
Oct 08, 2019

Copy link to clipboard

Copied

Can someone tell me how to have changes to graphics be automatically updated in RoboHelp 2019?

I made a change to a graphic, saved it with the same name in my graphics folder, and was expecting updated graphic to show in my RoboHelp source file. It didn't show, so I had to reinsert it. I just switched to RoboHelp 2019. Are graphics not linked?

Thanks,

Michele

Many thanks, Peter. It is working for me now. I do have to close and then re-open the topic, but not a problem.

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2019 0
Adobe Community Professional ,
Oct 08, 2019

Copy link to clipboard

Copied

I have been editing images and the changes reflect straightaway in 2019 (new UI).

 

I have set my editing tool in Preferences.

 

clipboard_image_0.png

 

I right click the image and click Edit. Then I make my changes in Snagit save my changes, they show corrrectly. That said, if you change the image some other way, the change should still reflect in RoboHelp without closing the topic and reopening it but that might be worth a try. It shouldn't be necessary though.

 

I have assumed they are images directly in the topic rather than linked images. For those a refresh might be needed.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2019 0
Explorer ,
Oct 08, 2019

Copy link to clipboard

Copied

Many thanks, Peter. It is working for me now. I do have to close and then re-open the topic, but not a problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2019 0
Adobe Community Professional ,
Oct 09, 2019

Copy link to clipboard

Copied

Report that as a bug. Please follow this link to report bugs or request features. https://tracker.adobe.com

 

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 0