Highlighted

Black frame added around Conditional Build object in RH.

Explorer ,
Jun 30, 2015

Copy link to clipboard

Copied

We recently updated from TCS5 to Release 2015 and now we have a problem.

The RH project is linked to FM. There are some pictures that are set with a Conditional Build tag. Those pictures in RH are created with a black box around the  edge.  If I remove the CBT in FM, the black box goes away in RH.

In FM, there is a setting for CBTs to "Show Condition Indicators" where, if enabled, places a colored frame around each flagged picture.  That is off in FM, but it seems to be stuck on in RH, and I cannot find anyway to turn it off.

If the Anchored Frame in FM is empty, then RH does not add the box.  If I add anything into the Anchored Frame, the box returns.

If I turn off the option in RH to "Use Distiller to Generate Image", the image quality drops precipitously, and the box is now displayed within the image frame itself.

If you edit the picture in RH, it shows that the black frame is part of the image, so something is being added during the import.

Framing.jpg

This did not happen is any previous versions of TCS. How can I lose the box?

Hi,

Thanks for reporting this issue. We have reproduced it and we will fix it in the next update.

We can provide you with the private fix, if needed.

- Ritesh Srivastava

  Adobe TCS team

Topics

FrameMaker integration

Views

554

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Black frame added around Conditional Build object in RH.

Explorer ,
Jun 30, 2015

Copy link to clipboard

Copied

We recently updated from TCS5 to Release 2015 and now we have a problem.

The RH project is linked to FM. There are some pictures that are set with a Conditional Build tag. Those pictures in RH are created with a black box around the  edge.  If I remove the CBT in FM, the black box goes away in RH.

In FM, there is a setting for CBTs to "Show Condition Indicators" where, if enabled, places a colored frame around each flagged picture.  That is off in FM, but it seems to be stuck on in RH, and I cannot find anyway to turn it off.

If the Anchored Frame in FM is empty, then RH does not add the box.  If I add anything into the Anchored Frame, the box returns.

If I turn off the option in RH to "Use Distiller to Generate Image", the image quality drops precipitously, and the box is now displayed within the image frame itself.

If you edit the picture in RH, it shows that the black frame is part of the image, so something is being added during the import.

Framing.jpg

This did not happen is any previous versions of TCS. How can I lose the box?

Hi,

Thanks for reporting this issue. We have reproduced it and we will fix it in the next update.

We can provide you with the private fix, if needed.

- Ritesh Srivastava

  Adobe TCS team

Topics

FrameMaker integration

Views

555

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jul 02, 2015

Copy link to clipboard

Copied

Hi,

Thanks for reporting this issue. We have reproduced it and we will fix it in the next update.

We can provide you with the private fix, if needed.

- Ritesh Srivastava

  Adobe TCS team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 06, 2015

Copy link to clipboard

Copied

A private fix would be good, since this is holding up production.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 06, 2015

Copy link to clipboard

Copied

And a public one would be even better for everybody (grin)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 15, 2015

Copy link to clipboard

Copied

Has there been any progress with the fix?  My production is at a standstill until this is resolved.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 20, 2015

Copy link to clipboard

Copied

David. Try a Private Message to Ritesh. Post back if no response to that.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 21, 2015

Copy link to clipboard

Copied

The hotfix has corrected the problem.

Thanks to everyone for all your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...