Bold items that should not be bold.

New Here ,
Apr 08, 2016 Apr 08, 2016

Copy link to clipboard

Copied

I've posted my webhelp from Robohelp9 and, although everything looks good in Robohelp and the .chm there are a lot of bold items that should not be bold. Has anyone had this issue?

TOPICS
WebHelp

Views

253

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 08, 2016 Apr 08, 2016

Copy link to clipboard

Copied

Have you examined things closely? Where items appear to be bold, is there code in the HTML or whatever that is causing it?

If you wonder how to examine the code to see, watch the video below.

Click here to view

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2016 Apr 11, 2016

Copy link to clipboard

Copied

LATEST

Are you viewing with Firefox? See Item 13 at Snippets

It's probably not the same thing but it's worth a look.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation