Highlighted

Browser compatibility

Explorer ,
Jan 17, 2020

Copy link to clipboard

Copied

I'm using RoboHelp 2017 (WebHelp as primary output). In one of our project, the Search button does not work in the QA environment, but works fine in Production.

We've discovered that the problem lies in IE; everything works fine if we use Chrome.

So, my question: Is there some way to address this in RH, i.e., address the issue of browser compatibility?

 

Thanks,

Lon

TOPICS
Output presets, RoboHelp server

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Browser compatibility

Explorer ,
Jan 17, 2020

Copy link to clipboard

Copied

I'm using RoboHelp 2017 (WebHelp as primary output). In one of our project, the Search button does not work in the QA environment, but works fine in Production.

We've discovered that the problem lies in IE; everything works fine if we use Chrome.

So, my question: Is there some way to address this in RH, i.e., address the issue of browser compatibility?

 

Thanks,

Lon

TOPICS
Output presets, RoboHelp server

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 17, 2020 0
Adobe Community Professional ,
Jan 17, 2020

Copy link to clipboard

Copied

I notice you say "in one of your projects". Does that mean it works OK in other projects?


www.grainge.org

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0