Highlighted

Bullets getting messed up in RH when updating my linked FM file

New Here ,
Oct 23, 2015

Copy link to clipboard

Copied

Hello,

I have linked a FrameMaker (11) file to a RoboHelp (10) project. I am beginning to map the paragraph and character styles. Most of them look good, except the bullets. I have tried all the bullet options available in the FrameMaker conversion settings dialog. Somehow after that experimentation, the bullets now look like this in RH:

Design-bullets.png

Every time I go to update the files in RoboHelp, another one of these rh-list start lines appears in my bulleted list.

This is what the HTML looks like:

HTML-bullets.png

I am not sure what I can do to fix this, other than create a new RH project and relink the FM files and try again.

I would appreciate any tips.

Thank you,

Laura

Topics

FrameMaker integration

Views

403

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bullets getting messed up in RH when updating my linked FM file

New Here ,
Oct 23, 2015

Copy link to clipboard

Copied

Hello,

I have linked a FrameMaker (11) file to a RoboHelp (10) project. I am beginning to map the paragraph and character styles. Most of them look good, except the bullets. I have tried all the bullet options available in the FrameMaker conversion settings dialog. Somehow after that experimentation, the bullets now look like this in RH:

Design-bullets.png

Every time I go to update the files in RoboHelp, another one of these rh-list start lines appears in my bulleted list.

This is what the HTML looks like:

HTML-bullets.png

I am not sure what I can do to fix this, other than create a new RH project and relink the FM files and try again.

I would appreciate any tips.

Thank you,

Laura

Topics

FrameMaker integration

Views

404

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2015 0
Adobe Community Professional ,
Oct 23, 2015

Copy link to clipboard

Copied

How are you treating the FM bullets in the Conversion Settings? I found that I had to set them to be “Convert Autonumber to HTML List” and then I could use my CSS to mess about with the styling of them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0
New Here ,
Oct 23, 2015

Copy link to clipboard

Copied

I am trying the “Convert Autonumber to HTML List” option, but the previous errors aren't going away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0
Adobe Community Professional ,
Oct 23, 2015

Copy link to clipboard

Copied

So what’s the resulting HTML look like in RH now after updating? Are you getting UL , OL and LI type lists showing up in the code? If so, then you can use your CSS to mess with how it appears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0
New Here ,
Oct 23, 2015

Copy link to clipboard

Copied

No, I am not getting UL, OL, and LI tags. The HTML still looks like it does above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0
Adobe Community Professional ,
Oct 23, 2015

Copy link to clipboard

Copied

Did you do a Force Update All to get the changed Conversion Settings applied?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0
New Here ,
Oct 23, 2015

Copy link to clipboard

Copied

I just tried Force Update All and it didn't help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0
Adobe Community Professional ,
Oct 23, 2015

Copy link to clipboard

Copied

Do you know if it’s applying any changes to the Conversion Settings? Try testing by setting something obvious to Exclude & see if it has any effect. I can’t help you too much because I always go the Import route, so it’s a fresh project each time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0