Highlighted

Can't change the font of a heading style

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

I am using new RoboHelp 2019 and all of my patches are up to date. I have a style called h1 for heading 1, and I can't change its font. When I click the drop-down list box arrow next to the field something flashes up but then nothing happens. Surely this is a fairly standard/common thing to want to do?

 

Here is a picture:

 

styles_problem.png

I have looked in the forums and help but can't find an answer. Is this a bug?

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

It's not a known bug. First thing to do is try another project. Open the RoboHelp Reimagined sample project and try there. That's a known quantity. Post back what happens there.


www.grainge.org

Topics

Documentation, New UI

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't change the font of a heading style

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

I am using new RoboHelp 2019 and all of my patches are up to date. I have a style called h1 for heading 1, and I can't change its font. When I click the drop-down list box arrow next to the field something flashes up but then nothing happens. Surely this is a fairly standard/common thing to want to do?

 

Here is a picture:

 

styles_problem.png

I have looked in the forums and help but can't find an answer. Is this a bug?

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

It's not a known bug. First thing to do is try another project. Open the RoboHelp Reimagined sample project and try there. That's a known quantity. Post back what happens there.


www.grainge.org

Topics

Documentation, New UI

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

It's not a known bug. First thing to do is try another project. Open the RoboHelp Reimagined sample project and try there. That's a known quantity. Post back what happens there.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Thanks Peter, I selected it there and now I can select it in my project. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Not an expected result but anything that works!


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...