Can't generate Microsoft HTML in cyrillic

New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

When I generate to Microsoft HTML the CHM file does not show me the names of the topics because they are in cycillic, I only see those signs -, _, /.I have already set the language to Bulgarian in the Output Presets.

TOPICS
Output presets

Views

102

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

It's been a long time since I've generated chm and never in RH2019 New UI (I assume that's what you're using). In the past I think both Windows and the project needed to be set to the same language. Unfortunately that's my only suggestion.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

We have made some fixes around this in update 11. Please try out after the update is available today.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation