Can't generate TOC in WebHelp. My linked FrameMaker doc and TOC in RoboHelp look OK, though

New Here ,
Oct 16, 2015

Copy link to clipboard

Copied

Hello,

I am trying to generate WebHelp for the first time. I linked a FrameMaker book to a project in RoboHelp and auto-created a TOC, which looks OK in RoboHelp

RH_TOC.PNG

Then I right click on WebHelp (Primary Layout) and generate with the default skin and default TOC.

However, then there's no Contents in my output:

WebHelp.png

Also, only the first page "Introduction" is there, none of the rest.

FrameMaker 11, RoboHelp 10, Technical Communication Suite 3

Any suggestions?

Thanks,

Laura

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

Make sure you’re all patched up with the fixes for browser security changes (see Willam’s site wvanweelden.eu) I suspect that’s what’s interfering with seeing the TOC. BTW, you know that you could have used your FM TOC as the RH one if you had told the Conversion Settings to use it (your FM IX file too if you wanted also)

TOPICS
FrameMaker integration

Views

393

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't generate TOC in WebHelp. My linked FrameMaker doc and TOC in RoboHelp look OK, though

New Here ,
Oct 16, 2015

Copy link to clipboard

Copied

Hello,

I am trying to generate WebHelp for the first time. I linked a FrameMaker book to a project in RoboHelp and auto-created a TOC, which looks OK in RoboHelp

RH_TOC.PNG

Then I right click on WebHelp (Primary Layout) and generate with the default skin and default TOC.

However, then there's no Contents in my output:

WebHelp.png

Also, only the first page "Introduction" is there, none of the rest.

FrameMaker 11, RoboHelp 10, Technical Communication Suite 3

Any suggestions?

Thanks,

Laura

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

Make sure you’re all patched up with the fixes for browser security changes (see Willam’s site wvanweelden.eu) I suspect that’s what’s interfering with seeing the TOC. BTW, you know that you could have used your FM TOC as the RH one if you had told the Conversion Settings to use it (your FM IX file too if you wanted also)

TOPICS
FrameMaker integration

Views

394

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2015 0
Adobe Community Professional ,
Oct 16, 2015

Copy link to clipboard

Copied

Make sure you’re all patched up with the fixes for browser security changes (see Willam’s site wvanweelden.eu) I suspect that’s what’s interfering with seeing the TOC. BTW, you know that you could have used your FM TOC as the RH one if you had told the Conversion Settings to use it (your FM IX file too if you wanted also)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2015 0
laura358 LATEST
New Here ,
Oct 19, 2015

Copy link to clipboard

Copied

Updating did resolve my issue. And thanks for the TOC tip - it looks much better already.

Thanks for your help.

Best regards,

Laura

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2015 0