Highlighted

Can't turn off index, glo, filter in responsive layouts - RH2015 rel. 4

Community Beginner ,
Oct 14, 2016

Copy link to clipboard

Copied

Hi,

I am using RH 2015 release 4 with the Charcoal_Grey layout. Even though I have use layout customization to turn Show Index to False, the index still shows in the preview and in the output.

I checked usersettings.js and it shows the index as being hidden.

//Variables to override in settings

var useTOC = true;

var useGLO = true;

var useIDX = false;

var useFilter = true;

This happens with Azure_Blue, too.

I found that I also cannot turn off the glossary or filter - similar situation.

Thinking perhaps something had changed with this release, I got the latest Charcoal_Grey layout for RH 2015 from the Adobe website and imported it into my project. Experienced the same problem,

This has worked in earlier RH versions, seems to just have popped up with release 4.

I have a small sample project that demonstrates this.

Meanwhile, can I do this manually someplace? I really just need to turn off the index.

Thanks, Jeanne

Topics

HTML5 layout

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't turn off index, glo, filter in responsive layouts - RH2015 rel. 4

Community Beginner ,
Oct 14, 2016

Copy link to clipboard

Copied

Hi,

I am using RH 2015 release 4 with the Charcoal_Grey layout. Even though I have use layout customization to turn Show Index to False, the index still shows in the preview and in the output.

I checked usersettings.js and it shows the index as being hidden.

//Variables to override in settings

var useTOC = true;

var useGLO = true;

var useIDX = false;

var useFilter = true;

This happens with Azure_Blue, too.

I found that I also cannot turn off the glossary or filter - similar situation.

Thinking perhaps something had changed with this release, I got the latest Charcoal_Grey layout for RH 2015 from the Adobe website and imported it into my project. Experienced the same problem,

This has worked in earlier RH versions, seems to just have popped up with release 4.

I have a small sample project that demonstrates this.

Meanwhile, can I do this manually someplace? I really just need to turn off the index.

Thanks, Jeanne

Topics

HTML5 layout

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 14, 2016

Copy link to clipboard

Copied

Hi there

I just tried this on one of my own projects. I think this is another bug introduced with the latest service release. There was another bug with Filters and the TOC that we found earlier in the week.

Please report to Adobe using the link below.

Click here to view

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 14, 2016

Copy link to clipboard

Copied

I have submitted the bug including a basic sample project. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 15, 2016

Copy link to clipboard

Copied

I need to hide the index in my current project before delivering it this week.

Is there an "under the hood"  work-around for this to turn off index manually in release 4?

Or, can I roll back my version of RH to release 3 and still work on projects that have been edited in release 4? If so, how do I roll back from release 4 to release 3?

-----------------------

Update: I have gone back to RH2015 rel. 3 by uninstalling and reinstalling up to that point. I am able to open my project and it now hides the index. I have advised my colleagues of the bug.

---------------------------

Final Update: Allegedly release 4.1 fixes this problem. I have not tested it yet.

Thanks,

Jeanne

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...