Highlighted

Cannot adjust Workspace sizing of the topic

New Here ,
May 05, 2017

Copy link to clipboard

Copied

I searched on a number of phrases and words and could not find anyone else with this issue, so it is probably very elementary.

When I upgraded my RoboHelp last year to the most recent version, and tried to adjust my workspace to something I was comfortable with, the topic pod went full page and now stretches across the whole window. Any pods that I add to the workspace lay over the topic pod so that I have to scroll over to view all my text (you can see scroll bars and text running behind the pod in the workspace making you have to scroll to view text, and when typing it seems to go on and on with the text going off the page until it decides to wrap around to the next line).

I want the pod to just show in the space allowed, not go under the Project Manager pod. I need to be able to see all the text as I type and not have it scroll over like that, so I probably need to get the topic pane to only fit to are that is available, however, I can't seem to get this to change no matter what I try to do.

Any way to get the topic pane to show all text and fit to the space and wrap the text accordingly?

TOPICS
HTML

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot adjust Workspace sizing of the topic

New Here ,
May 05, 2017

Copy link to clipboard

Copied

I searched on a number of phrases and words and could not find anyone else with this issue, so it is probably very elementary.

When I upgraded my RoboHelp last year to the most recent version, and tried to adjust my workspace to something I was comfortable with, the topic pod went full page and now stretches across the whole window. Any pods that I add to the workspace lay over the topic pod so that I have to scroll over to view all my text (you can see scroll bars and text running behind the pod in the workspace making you have to scroll to view text, and when typing it seems to go on and on with the text going off the page until it decides to wrap around to the next line).

I want the pod to just show in the space allowed, not go under the Project Manager pod. I need to be able to see all the text as I type and not have it scroll over like that, so I probably need to get the topic pane to only fit to are that is available, however, I can't seem to get this to change no matter what I try to do.

Any way to get the topic pane to show all text and fit to the space and wrap the text accordingly?

TOPICS
HTML

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2017 0
Adobe Community Professional ,
May 06, 2017

Copy link to clipboard

Copied

First try selecting one of the pre-defined workspaces (top right of your screen). I use the General one nearly all the time as the main pods are visible and the others used regularly but less frequently slide out when required. Each pod has a little triangle top right and you can deselect Auto Hide if you need to work a lot on that one for a while, then select it again when that job is done.

There are options such as Dockable for when you want to move a pod around a dock it somewhere else.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2017 0
Adobe Community Professional ,
May 08, 2017

Copy link to clipboard

Copied

If you text isn't wrapping at the edge of the topic pod, you might have set the zoom level. I can't tell you where it is on the ribbon, but look for something like View > Zoom and set it to 100%.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2017 0
Captiv8r LATEST
LEGEND ,
May 08, 2017

Copy link to clipboard

Copied

It's here in the Ribbon UI.

tmp.png

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2017 1