Cell spacing in Adobe RoboHelp 2015

New Here ,
Aug 22, 2016 Aug 22, 2016

Copy link to clipboard

Copied

People,

Does anyone know how to set cell spacing in tables in Adobe Robohelp 2015, so that there is a space between the left-hand border and the text in the generated Word document, please? The Table Properties - Cell Tab - Cell Spacing field looks like it should let you set this, but I can't get it to be enabled.

Thanks in advance,

MAM

Message was edited by: Peter Grainge Please refer to RoboHelp 2015 to help other forum users when they search for solutions further down the line. If they search on RoboHelp 2015 any posts with RoboHelp 15 will not get displayed. Thank you.

Also the question has been moved as it relates to the Printed Documentation output from RoboHelp. RoboHelp for Word was a product shipped with earlier versions of RoboHelp.

TOPICS
Documentation

Views

357

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 22, 2016 Aug 22, 2016

Copy link to clipboard

Copied

I think the easiest solution would be to set up a table in Word and map your RoboHelp table to it. The process is described in Printed Output using RoboHelp 11. The topic also applies to RoboHelp 2015.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 24, 2016 Aug 24, 2016

Copy link to clipboard

Copied

In the original post, Maskahl says:

The Table Properties - Cell Tab - Cell Spacing field looks like it should let you set this, but I can't get it to be enabled.

I was having the same problem and found this in RH's online help:

Edit spacing within cells

Define the amount of space between the cell contents and its inside edges. Add extra padding to prevent your tables from looking crowded.

1)Select one or more cells to modify.

2)Click Edit > Paragraph > Paragraph Formatting > Borders and Shading.

3)Click Borders tab. Click Padding.

4)In the Top, Bottom, Left, and Right boxes, enter a value.

5)Click OK twice to apply changes.

These steps work. Now, I'm setting the cell padding I want in RoboHelp and don't have to change it in Word which is a huge time saver.

Hope this helps,

MDawn

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2016 Aug 24, 2016

Copy link to clipboard

Copied

Sorry. I misread your problem as being in Word only. My error.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation