CHM Window placement issue in Robohelp 2020

Explorer ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi Team,
We are using Robohelp 2020 Version 4 in our organization.
The Microsoft HTML Help output right side window is not fit correctly as the output generated from the earlier versions.
I have tried creating a new window but still, the issue persists and also i had tried reducing the height px and width px in Window settings > Window placement but it is not getting reflected in the output. Please find the below image I had pointed out the window misplaced as compared to the correct one left side.

Untitled.jpg

Could you please help me to resolve this issue?

 

Thanks and Regards,

Saravanan M

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

The left side of your image seems to be the same as the right side other than the colour of the arrow. I am not clear on what the problem is.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Now Could you find the edge difference between the two outputs?

Untitled.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

You mean the absence of a border? A screenshot with some text might make it clearer.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Yes! Exactly about the border I meant. Untitled.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

LATEST

As far as I can see there is no setting that will bring this back in the new UI. If it is important to you your first port of call is Support and then maybe a bug report.

 

See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your support contact options.

 

Please follow this link to report bugs. https://tracker.adobe.com Post the link to your bug report in this thread and others can vote for it. The more people who do so, the higher it gets prioritised.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation