Highlighted

Comment Status in Review Pane is not retained for all comments (RH2017)

New Here ,
Jun 07, 2018

Copy link to clipboard

Copied

Hi all,

I have imported a few PDFs with reviewer comments. The comments import fine and can all be viewed in the Review Pane. I go through the comments one by one, make edits as necessary, and update the status as I go. After the status is updated I make sure the topic is saved.

During the review process I noticed that the status for a selection of comments, for no obvious reason, is not retained and always reverts to "None". This has resulted in a LOT of wasted time on my part because it's a large project and there are numerous comments, some of which have been revisited a number of times to find that they have already been addressed.

Has anyone else had this problem? Is this going to be fixed? Is there a workaround in the meantime?

TOPICS
HTML

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Comment Status in Review Pane is not retained for all comments (RH2017)

New Here ,
Jun 07, 2018

Copy link to clipboard

Copied

Hi all,

I have imported a few PDFs with reviewer comments. The comments import fine and can all be viewed in the Review Pane. I go through the comments one by one, make edits as necessary, and update the status as I go. After the status is updated I make sure the topic is saved.

During the review process I noticed that the status for a selection of comments, for no obvious reason, is not retained and always reverts to "None". This has resulted in a LOT of wasted time on my part because it's a large project and there are numerous comments, some of which have been revisited a number of times to find that they have already been addressed.

Has anyone else had this problem? Is this going to be fixed? Is there a workaround in the meantime?

TOPICS
HTML

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 07, 2018 0
Adobe Community Professional ,
Jun 07, 2018

Copy link to clipboard

Copied

If you're all up to date in your RH2017 patches and it still behaves that way (I've never used it on the import side in RH), you should use the bug tracker (link on the main page) to bring it to Adobe's attention.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2018 1
New Here ,
Jun 07, 2018

Copy link to clipboard

Copied

Thanks Jeff. I didn't know there was a bug tracker. I was also one update behind.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2018 0