Conditional build tags - results in search

New Here ,
Feb 15, 2017 Feb 15, 2017

Copy link to clipboard

Copied

I have numerous conditional build tags and they work wonderfully except ---- the hidden information becomes available when using the search feature. Can someone help with what setting I might be missing?

Views

185

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 15, 2017 Feb 15, 2017
Sounds like you may have applied the tags to the TOC rather than the topics. All that does is exclude them from the TOC. They are still in the build and can be found by the search.If you are producing WebHelp you can look at your output in File Explorer and see what is in the Output.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 15, 2017 Feb 15, 2017

Copy link to clipboard

Copied

LATEST

Sounds like you may have applied the tags to the TOC rather than the

topics. All that does is exclude them from the TOC. They are still in the

build and can be found by the search.

If you are producing WebHelp you can look at your output in File Explorer

and see what is in the Output.

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation