Highlighted

Connecting ROBOhelp 2020 to a GITHUB server

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I am trying to connect to Robohelp to a github repro and get the following error. I tried to use ssh keys but Robohelp told me the agent wasn't running (it was i checked) so we switch the HTTPS with sso and a token. This is the error we are seeing any idea's?

Topics

New UI, Version control

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Connecting ROBOhelp 2020 to a GITHUB server

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I am trying to connect to Robohelp to a github repro and get the following error. I tried to use ssh keys but Robohelp told me the agent wasn't running (it was i checked) so we switch the HTTPS with sso and a token. This is the error we are seeing any idea's?

Topics

New UI, Version control

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Give the RH people a buzz a techcomm@adobe.com.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

will do thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

At the risk of asking a silly question, have you looked at the online help?

 

https://helpx.adobe.com/in/robohelp/user-guide.html/in/robohelp/using/git.ug.html

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Matt5EEC LATEST
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Not at all that's what I used to start the setup. Only issue I noticed was the PATH needed to change after we installed git past that it worked up until added the project to the repo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...