Highlighted

cpd

New Here ,
May 24, 2016

Copy link to clipboard

Copied

After a system recovery I re-installed Robohelp 11 on my Desktop.

I have a problem with opening old projects. When opening from the normal folder on my D:\Aart Korstjens\Mijn Documenten\My RoboHelp Projects\Adobe RoboHelp 2015 I see this message. .

cpd.PNG

When I copy this folder to my desktop and I try to open the same project from there is no problem!

Also a problem with new projest. When I try to create a new folder I see this message.

Knipsel2.PNG

What went wrong with the re-install?

Greetings from the Netherlands

Aart

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

cpd

New Here ,
May 24, 2016

Copy link to clipboard

Copied

After a system recovery I re-installed Robohelp 11 on my Desktop.

I have a problem with opening old projects. When opening from the normal folder on my D:\Aart Korstjens\Mijn Documenten\My RoboHelp Projects\Adobe RoboHelp 2015 I see this message. .

cpd.PNG

When I copy this folder to my desktop and I try to open the same project from there is no problem!

Also a problem with new projest. When I try to create a new folder I see this message.

Knipsel2.PNG

What went wrong with the re-install?

Greetings from the Netherlands

Aart

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
May 24, 2016

Copy link to clipboard

Copied

See if the video linked below helps you solve it.

RoboWizard

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 24, 2016

Copy link to clipboard

Copied

Hi Rick,

I followed the instructions on the video but still it does not work.

I got a new pop up and "upgraded" but the project was already made in RH2015.

Knipsel.PNG

After that I got the same pop up as before.

Knipsel2.PNG

I also tried to delete the .cpd file but that also does not help.

Aart

from the Netherlands

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 26, 2016

Copy link to clipboard

Copied

At the beginning of this thread you are talking about Rh11 being reinstalled but now you are talking about RoboHelp 2015. Which was the last version installed. If it is RoboHelp 11, I would try reinstalling RoboHelp 2015.

Next I would move the project to C:\ProjectName to see if that helps. MyProjects is usually installed to the same drive as the User Profile and Programs.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2016

Copy link to clipboard

Copied

Problem solved after (again) system recovery and (again) new installation of RoboHelp 2015.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...