Highlighted

Creating link and filtering list omits bookmarks

Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

In RH 2020.0.156, When creating a hyperlink to a bookmark, I search for the bookmark by name and nothing comes back. Other objects that contain the same word do come back, like images and topics. To be sure I copied/pasted the bookmark name into the search box and can't find it.

 

If I browse the Contents instead, finding the topic then the bookmark, I can select it fine. Why doesn't the search find it?

Adobe Community Professional
Correct answer by Amebr | Adobe Community Professional

Here's an existing bug item you can vote on:

https://tracker.adobe.com/#/view/RH-7061

TOPICS
New UI

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creating link and filtering list omits bookmarks

Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

In RH 2020.0.156, When creating a hyperlink to a bookmark, I search for the bookmark by name and nothing comes back. Other objects that contain the same word do come back, like images and topics. To be sure I copied/pasted the bookmark name into the search box and can't find it.

 

If I browse the Contents instead, finding the topic then the bookmark, I can select it fine. Why doesn't the search find it?

Adobe Community Professional
Correct answer by Amebr | Adobe Community Professional

Here's an existing bug item you can vote on:

https://tracker.adobe.com/#/view/RH-7061

TOPICS
New UI

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 1
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

What version of RH are you running? Are you all patched up? Check Help > Updates to check.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

Thanks, I updated with the version. Having issues running updates, looking into it. Confirmed there were no updates for my version at this time. (I got a spurious error message when checking for updates and there were none: "Specified product is not installed on this machine. Please quit the installer and start over.")

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

I don't have RH2020, but this is what happens in RH2019, and it sounds like what you're experiencing.

 

Here's my topic with bookmarks, found by browsing through the list in the dialog box:

Amebr_3-1597281940234.png

 

 

I searched for my bookmark - nothing (not sure why that topic is displaying as it doesn't match...):

Amebr_1-1597281855510.png

 

Nor can I get the bookmark by searching for the topic:

Amebr_2-1597281887710.png

 

 

If that matches your experience, you can request features and report issues here: https://tracker.adobe.com/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 1
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Here's an existing bug item you can vote on:

https://tracker.adobe.com/#/view/RH-7061

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 1
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Adobe have already commented in that bug report that this will be fixed in Update 1.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 1