Highlighted

CSH shows as blank page

New Here ,
Nov 02, 2015

Copy link to clipboard

Copied

I am using RH9 and Firefox 41.0.2.

The webhelp project is integrated in our software and when I request a CSH item, the page is blank. It is working in IE9 and Chrome and was also working in a previous version of FF.

Apart from downgrading FF, is there another solution? Will the fix for RH 2015 work here?


Got a message from William that the fix for RH 2015 does not work. Hopefully there are other solutions!

Topics

WebHelp

Views

233

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CSH shows as blank page

New Here ,
Nov 02, 2015

Copy link to clipboard

Copied

I am using RH9 and Firefox 41.0.2.

The webhelp project is integrated in our software and when I request a CSH item, the page is blank. It is working in IE9 and Chrome and was also working in a previous version of FF.

Apart from downgrading FF, is there another solution? Will the fix for RH 2015 work here?


Got a message from William that the fix for RH 2015 does not work. Hopefully there are other solutions!

Topics

WebHelp

Views

234

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 02, 2015

Copy link to clipboard

Copied

Have you applied all the browser security fixes your (unmentioned) version of RH? See Willam’s site for a list – wvanweelden.eu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

Hi Jeff,

Thanks for replying. RH is version 9 (as mentioned) and it is up-to-date with all patches from Willam's list. Also FF is up-to-date. I also spoke to Willam and he sent me a down-ported version of the update for RH2015, but that was not working.

Still hoping for a solution

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 04, 2015

Copy link to clipboard

Copied

Sorry, completely missed the version there – I suspect you are pooched; RH9 is just too old to get fixes for these browser security “enhancements” that FF, IE & Chrome keep coming out with. It’s like hitting a moving target even with the latest versions of RH. With RH2015 being the latest, only it & RH11 are seeing any sort of patches.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
gideonv LATEST
New Here ,
Nov 04, 2015

Copy link to clipboard

Copied

Hi Jeff,

Have my hopes set on Willam's tips and tricks (for now). Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...