Elegant way to deal with run-in heading and the following text

Contributor ,
Apr 07, 2015

Copy link to clipboard

Copied

Hi,

Am looking for an elegant way to deal with run-in heading and the following text.

Currently, RH 11 matches the style of the run-in heading and then puts the text on the next line. Because, in FM, run-in heads with the following style create a two-column look, this doesn't quite work.

Thoughts I had include how to take the content of the run-in head and prepend it to the following paragraph? Alternatively, how to do something as simple as change (in RH) the indent for the paragraph that follows the run-in-head ... how is that done?

Thanks,

Sean

TOPICS
FrameMaker integration

Views

302

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Contributor , Apr 09, 2015
Seanb_us Contributor , Apr 09, 2015
I resolved this.Firstly, my FM source had an issue with some empty paragraphs sometimes hiding at the end of the runin paragraph. So I replaced these (search for \p\p).Then, I edited the File > Project Settings > FrameMaker Document > Paragraph and changed the indents and spacing for the two styles involved.Thanks,Sean

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Apr 07, 2015

Copy link to clipboard

Copied

Check the settings in your Conversion Settings - you can change how the FM paratag comes over by typing overtop the "[Source]" RH style field. I often use "<$paratext>" (open angle bracket, dollar sign, paratext, ending angle bracket - in case it gets stripped by the web editor here)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 09, 2015

Copy link to clipboard

Copied

I resolved this.

Firstly, my FM source had an issue with some empty paragraphs sometimes hiding at the end of the runin paragraph. So I replaced these (search for \p\p).

Then, I edited the File > Project Settings > FrameMaker Document > Paragraph and changed the indents and spacing for the two styles involved.

Thanks,

Sean

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more