Highlighted

Enable Highlighing in Search Results

Participant ,
Mar 01, 2016

Copy link to clipboard

Copied

RoboHelp 2015.

In the WebHelp Settings you can select "Enable Highlighting in Search Results".

If you do not select the check box, the field does not appear in the WebHelp output.

We chose not to select this option because the highlighted results often make the Help topic very cluttered and hard to read.

However, now the user doesn't even have the option of using the feature.

Does anyone know of any way to enable this option, but enable it with the check box empty (not selected)?

Thanks.

Carol Levine

TOPICS
HTML

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Enable Highlighing in Search Results

Participant ,
Mar 01, 2016

Copy link to clipboard

Copied

RoboHelp 2015.

In the WebHelp Settings you can select "Enable Highlighting in Search Results".

If you do not select the check box, the field does not appear in the WebHelp output.

We chose not to select this option because the highlighted results often make the Help topic very cluttered and hard to read.

However, now the user doesn't even have the option of using the feature.

Does anyone know of any way to enable this option, but enable it with the check box empty (not selected)?

Thanks.

Carol Levine

TOPICS
HTML

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 01, 2016 0
Adobe Community Professional ,
Mar 01, 2016

Copy link to clipboard

Copied

See this post for the solution - https://forums.adobe.com/message/7435586#7435586

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2016 0