Error trying to generate responsive HTML5 output.

New Here ,
Apr 04, 2016 Apr 04, 2016

Copy link to clipboard

Copied

I'm trying to generate a responsive HTML5 output, but every time I try it says "Failed to generate responsive HTML5 output. See compilation output for details." It will say this on loop until Robohelp crashes. Compilation output just says to be sure I've selected a template (which I have done), and that an internal error has occurred.. I'm using the latest version of Robohelp 12. I have one book and 4 topics. Responsive HTML5 preprocessor 12.0.2.384. Windows 10 64 bit.

TOPICS
HTML

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2016 Apr 05, 2016

Copy link to clipboard

Copied

LATEST

Try generating from one of the sample projects. That will determine whether it is an issue in your environment or an issue with your project. Post back.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation