Highlighted

Error when creating new project in Robohlep 2017

New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

I just purchased   RoboHelp 2017 and When I open a project or create a new one I have the following errors

                Error en el  scrpit de esta pagina

linea: 2

Caracter: 29694

Error:  El objeto no acepta esta propiedad o método

Código: 0

URL: file:///C:/Program%20Files%20(x86)/Adobe/Adobe%20RoboHelp%202017/RoboHTML/plover/lib/jquery-2.1.1/jquery-2.1.1.min.js

                   Error en el  scrpit de esta pagina

linea: 7

Caracter: 238

Error:  se esperaba un objeto

Código: 0

URL: file:///C:/Program%20Files%20(x86)/Adobe/Adobe%20RoboHelp%202017/RoboHTML/plover/lib/angular-1.3.16/angular.min.js

                      Error en el  scrpit de esta pagina

linea: 2

Caracter: 3

Error:  El objeto no acepta esta propiedad o método

Código: 0

URL: file:///C:/Program%20Files%20(x86)/Adobe/Adobe%20RoboHelp%202017/RoboHTML/plover/review_pod/review_comments.min

king regards

Susana

Topics

HTML5 layout

Views

520

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error when creating new project in Robohlep 2017

New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

I just purchased   RoboHelp 2017 and When I open a project or create a new one I have the following errors

                Error en el  scrpit de esta pagina

linea: 2

Caracter: 29694

Error:  El objeto no acepta esta propiedad o método

Código: 0

URL: file:///C:/Program%20Files%20(x86)/Adobe/Adobe%20RoboHelp%202017/RoboHTML/plover/lib/jquery-2.1.1/jquery-2.1.1.min.js

                   Error en el  scrpit de esta pagina

linea: 7

Caracter: 238

Error:  se esperaba un objeto

Código: 0

URL: file:///C:/Program%20Files%20(x86)/Adobe/Adobe%20RoboHelp%202017/RoboHTML/plover/lib/angular-1.3.16/angular.min.js

                      Error en el  scrpit de esta pagina

linea: 2

Caracter: 3

Error:  El objeto no acepta esta propiedad o método

Código: 0

URL: file:///C:/Program%20Files%20(x86)/Adobe/Adobe%20RoboHelp%202017/RoboHTML/plover/review_pod/review_comments.min

king regards

Susana

Topics

HTML5 layout

Views

521

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 15, 2017 0
Adobe Community Professional ,
Feb 15, 2017

Copy link to clipboard

Copied

Are you getting the same errors when opening the sample projects? Did you have full admin rights when you installed RH2017?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2017 0
New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

When I open the example project I do not get the errors, but if I save the example on my computer and re-open the errors

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2017 0
Adobe Community Professional ,
Feb 15, 2017

Copy link to clipboard

Copied

Do you have admin rights on your machine? Have you tried running RH as an admin?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2017 0
Adobe Employee ,
Feb 16, 2017

Copy link to clipboard

Copied

Hi Susana,

It seems like you are using older version of Internet Explorer on your mahcine. Can you please share your machine's and IE details?

Please also check RoboHelp System Requirements.

Regards,

Vikas Singla

RoboHelp Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2017 0
New Here ,
Jul 24, 2017

Copy link to clipboard

Copied

Hi,

I am having the exact same three error messages when opening a project. It seems to happen on every project.

In case it helps, I have IE 11.0.9600.18537, Update Version: 11.0.38.

RHerror1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 0
Adobe Community Professional ,
Jul 25, 2017

Copy link to clipboard

Copied

Where is your project located? Try moving it to something like C:\ProjectName so that the path is short.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0
New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

I just tried creating a new project called "b" and saving it to C:\b but I get the same error messages as soon as it starts creating the project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0
Adobe Community Professional ,
Jul 25, 2017

Copy link to clipboard

Copied

Happening with the sample projects? Tried updating your copy of IE?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0
New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

Yes, it also happens with the sample projects, although those projects don't end up opening at all.

Unfortunately, I don't have any control over updating IE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0
Adobe Community Professional ,
Jul 25, 2017

Copy link to clipboard

Copied

Have you tried running RH as an Admin? Was it installed on your workstation as a local Admin?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0
New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

No, I haven't tried running it as an Admin. An Admin just put in his credentials when the installer prompted him to.

If that might be the issue, I can try to get an Admin to run RH as Admin to test it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0
Adobe Community Professional ,
Jul 25, 2017

Copy link to clipboard

Copied

If installed with Admin rights that should not be the problem. Nonetheless, I think it is worth a try.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0