Highlighted

Expanding Text Following Snippets Containing Drop-Down Text

New Here ,
Feb 01, 2016

Copy link to clipboard

Copied

Using RoboHelp11. I did a search, here, and didn't see this covered.

I'm having an issue with expending text used for glossary terms in a document working when preceded by a snippet containing drop-down text (Situation 2).

Situation 1: If a snippet containing regular text precedes the glossary terms with expanding text, the terms expand without issue in compiled Help.

Situation 2: If a snippet containing drop-down text precedes the glossary terms with expanding text, the terms do not expand in compiled Help.

Is this a known issue? Is there a fix for this I'm missing?

Thank you.

I just tried this out in RH11.0.4 and RoboHelp 2015. It works in Chrome but it is broken in IE and FireFox. Please log a bug with Adobe: Home

Topics

WebHelp

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Expanding Text Following Snippets Containing Drop-Down Text

New Here ,
Feb 01, 2016

Copy link to clipboard

Copied

Using RoboHelp11. I did a search, here, and didn't see this covered.

I'm having an issue with expending text used for glossary terms in a document working when preceded by a snippet containing drop-down text (Situation 2).

Situation 1: If a snippet containing regular text precedes the glossary terms with expanding text, the terms expand without issue in compiled Help.

Situation 2: If a snippet containing drop-down text precedes the glossary terms with expanding text, the terms do not expand in compiled Help.

Is this a known issue? Is there a fix for this I'm missing?

Thank you.

I just tried this out in RH11.0.4 and RoboHelp 2015. It works in Chrome but it is broken in IE and FireFox. Please log a bug with Adobe: Home

Topics

WebHelp

Views

242

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 03, 2016

Copy link to clipboard

Copied

I just tried this out in RH11.0.4 and RoboHelp 2015. It works in Chrome but it is broken in IE and FireFox. Please log a bug with Adobe: Home

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2016

Copy link to clipboard

Copied

Thank you so much, William. I'll log the bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...