Highlighted

Extra row on toolbar

Explorer ,
Apr 26, 2016

Copy link to clipboard

Copied

Hi all,

Shown below is a screen shot of the help for a project of mine.  As you can see, it looks like there is an extra blank row between the row containing the toolbar buttons and the TOC.  If I click on one of the toolbar buttons the button appears to be as tall as the 2 rows (I have the Contents button selected in the screen shot.)  I don't see a way in the skin editor to change this.  Any thoughts on what's wrong or how to fix it?  This is webhelp created with RH 11.

Thanks in advance for any help.

Diane

PB help toolbar.jpg

Hi there

I note that there is an additional Toolbar button for emailing feedback. My guess here is that it may be related to that button. Try turning it off in the SSL Recipe and see if the toolbar normalizes. If so, it would seem it's related to that additional button. But if not, something might be going on with the skin itself.

Cheers... Rick

Topics

WebHelp

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Extra row on toolbar

Explorer ,
Apr 26, 2016

Copy link to clipboard

Copied

Hi all,

Shown below is a screen shot of the help for a project of mine.  As you can see, it looks like there is an extra blank row between the row containing the toolbar buttons and the TOC.  If I click on one of the toolbar buttons the button appears to be as tall as the 2 rows (I have the Contents button selected in the screen shot.)  I don't see a way in the skin editor to change this.  Any thoughts on what's wrong or how to fix it?  This is webhelp created with RH 11.

Thanks in advance for any help.

Diane

PB help toolbar.jpg

Hi there

I note that there is an additional Toolbar button for emailing feedback. My guess here is that it may be related to that button. Try turning it off in the SSL Recipe and see if the toolbar normalizes. If so, it would seem it's related to that additional button. But if not, something might be going on with the skin itself.

Cheers... Rick

Topics

WebHelp

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 26, 2016

Copy link to clipboard

Copied

Hi there

I note that there is an additional Toolbar button for emailing feedback. My guess here is that it may be related to that button. Try turning it off in the SSL Recipe and see if the toolbar normalizes. If so, it would seem it's related to that additional button. But if not, something might be going on with the skin itself.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 26, 2016

Copy link to clipboard

Copied

That additional button was the culprit.  I haven't had a chance to see why but at least I know where to look now.  As always, THANK YOU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...