Highlighted

Font changes randomly

New Here ,
Dec 11, 2017

Copy link to clipboard

Copied

I cannot change the font in the Font change button on my customized ribbon. The font I selected doesn’t show up. It changes for a random font. At least, the Font change button in the Edit module stills work but it is disrupting my work a lot.This bug appeared randomly, suddenly.

We relaunched Robohelp.

We tried in a blank project.

We restarted the computer.

We desintalled Robohelp and installed it again.

Nothing works.

Anyone had this problem and was able to fix it ?

Thanks.

TOPICS
HTML

Views

330

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font changes randomly

New Here ,
Dec 11, 2017

Copy link to clipboard

Copied

I cannot change the font in the Font change button on my customized ribbon. The font I selected doesn’t show up. It changes for a random font. At least, the Font change button in the Edit module stills work but it is disrupting my work a lot.This bug appeared randomly, suddenly.

We relaunched Robohelp.

We tried in a blank project.

We restarted the computer.

We desintalled Robohelp and installed it again.

Nothing works.

Anyone had this problem and was able to fix it ?

Thanks.

TOPICS
HTML

Views

331

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 11, 2017 0
Adobe Community Professional ,
Dec 11, 2017

Copy link to clipboard

Copied

Please add a screenshot and the version of RoboHelp.

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2017 0
New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

Robohelp (2017).

I am confused because I've spend three hours with a very nice agent who fixed the problem yesterday. I finished my work, left my computer and Robohelp opened (in the same project), yet the problem is back this morning. I don't even understand how it can be back since I closed nothing.

If I select text and I change the font in the custom ribbon, which is very helpful, it changes to a random font. Here, I selected Franklin Gothic Medium and it went for Wide latin.

The agent and I verified I had the fonts I need installed on my computer.

robohelp.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 0
Adobe Community Professional ,
Dec 12, 2017

Copy link to clipboard

Copied

Does the same happen if you change it in the Edit ribbon? I'm guessing it does but it's worth checking.

Again I doubt it is the issue but try closing the project and deleting the CPD file, then reopen the project. Does that affect things?

I assume you saved the project before leaving it.

If you didn't keep notes of what the agent did, you might need to go back to them. The issue will have been logged so they should be able to go straight to what fixed it.

Let us know how it goes.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 0