FrameMaker's Publish function - cross ref links in text boxes not working the html5 output

Jul 19, 2020

Copy link to clipboard

Copied

In my framemaker doc I have text boxes that contain cross reference links to other sections in the same doc. These are valid with the FM doc.  

COHAN3_0-1595184146765.png But when I published to html5 responsive output, the boxes came across as images and the hypertext lays flat, no link. I see in the publish settings things like Options - use html page template and override styles; will any of the settings on the Edit-Settings dialog enable my cross ref links to come through in the output despite being inside a text box? Any advice would be greatly appreciated.

-Bill

 

 

COHAN3_1-1595184374220.png

 

 

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker's Publish function - cross ref links in text boxes not working the html5 output

Jul 19, 2020

Copy link to clipboard

Copied

In my framemaker doc I have text boxes that contain cross reference links to other sections in the same doc. These are valid with the FM doc.  

COHAN3_0-1595184146765.png But when I published to html5 responsive output, the boxes came across as images and the hypertext lays flat, no link. I see in the publish settings things like Options - use html page template and override styles; will any of the settings on the Edit-Settings dialog enable my cross ref links to come through in the output despite being inside a text box? Any advice would be greatly appreciated.

-Bill

 

 

COHAN3_1-1595184374220.png

 

 

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 19, 2020 0

Have something to add?

Join the conversation