Highlighted

Glossary and Index not being generated in output

New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

Hi -

I am running RoboHelp 2015 and am generating Responsive HTML help.

I have defined a glossary and an index. I also made sure the Outputs (SSL) -> Responsive HTML5 settings under the content tab refer to the correct glossary and index respectively.  However, when I generate the Output both the glossary and index are blank. 

What am I doing wrong?

Topics

HTML5 layout

Views

401

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Glossary and Index not being generated in output

New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

Hi -

I am running RoboHelp 2015 and am generating Responsive HTML help.

I have defined a glossary and an index. I also made sure the Outputs (SSL) -> Responsive HTML5 settings under the content tab refer to the correct glossary and index respectively.  However, when I generate the Output both the glossary and index are blank. 

What am I doing wrong?

Topics

HTML5 layout

Views

402

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 12, 2018

Copy link to clipboard

Copied

Are you all updated? You don't mention your point version of RH2015...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

Adobe RoboHelp 2015 version 12.0.1.338

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 12, 2018

Copy link to clipboard

Copied

Looks like you're behind on your updates - Adobe - Support : RoboHelp Support Center : Service Releases - says 2015.0.4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2018

Copy link to clipboard

Copied

Possible solution here: Snippets

See Section 3 > Glossary not shown and / or browse sequence bar not appearing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...